WordPressの必須プラグインとは?(最新版)

以前書いたことがあるワードプレスの必須プラグインですが、現在はこんな感じになっています。

ワードプレス必須プラグイン

WordPress自体に最初から含まれている

  • Akismet(スパムフィルター)
  • WP Multibyte Patch(日本語マルチバイト対応)

以外ですと

  • Google XML Sitemaps(XMLサイトマップの作成)
  • All In One SEO Pack(SEO対策)
  • PHP Code Widget(ウィジェットでPHPを利用可能にする)
  • レスポンシブLightbox
  • Jetpack by WordPress.com(SNSとの連携に)
  • Imsanity(写真アップロード時に設定したサイズに自動縮小)
  • TinyMCE Advanced(ビジュアルエディターを強化)
  • Contact Form 7(お問い合わせフォームの設置)

案件によって入れるプラグインは変わってきますが、最低限必要なのが上記の10個かなと思います。

またテーマによっては不要になる場合もあります>ライトボックス系とか

TinyMCE Advancedは、お客様が更新する場合には必要です。
他には外せるものは無さそう。

覚え書きも兼ねてここに書いておいて自分が新規に作成する際には見返しておこうかなと。

ただ注意が必要なのがプラグインの不具合がサイト全体に及ぼす影響も稀にあるという事ですね。

クワバラクワバラ・・・

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク